Discussion:
Bell blocking port 80?
(too old to reply)
Bob Ster
2010-03-02 23:03:41 UTC
Permalink
Raw Message
Wasn't an issue for me in the past. Tried setting up my web server again and
no go. Had to redirect to an alternate port.
colinpeddle.com
2010-03-03 00:51:42 UTC
Permalink
Raw Message
I quickly tried setting up something on port 80 the other day and the
new modem/router (4200 ohio) wasn't open on port 80.

Didn't matter that much, was only testing something, but it's a bit
bullshit. You probably have to call and ask.
Wasn't an issue for me in the past.  Tried setting up my web server again and
no go.  Had to redirect to an alternate port.
Bob Ster
2010-03-03 01:18:19 UTC
Permalink
Raw Message
Yeah, total BS. Hardly any point for them to do so.
Post by colinpeddle.com
I quickly tried setting up something on port 80 the other day and the
new modem/router (4200 ohio) wasn't open on port 80.
Didn't matter that much, was only testing something, but it's a bit
bullshit. You probably have to call and ask.
Wasn't an issue for me in the past.  Tried setting up my web server aga
in and
no go.  Had to redirect to an alternate port.
b***@yahoo.com
2016-04-26 03:17:17 UTC
Permalink
Raw Message
Post by colinpeddle.com
I quickly tried setting up something on port 80 the other day and the
new modem/router (4200 ohio) wasn't open on port 80.
Didn't matter that much, was only testing something, but it's a bit
bullshit. You probably have to call and ask.
Wasn't an issue for me in the past.  Tried setting up my web server again and
no go.  Had to redirect to an alternate port.
the port is being blocked on ISP level because of the security. and you can't get it open on any reason. so if you wanna have a HTTP or SSL server in your home you need to get a different internet service.
Captain Superimposed
2010-03-03 01:23:02 UTC
Permalink
Raw Message
Post by Bob Ster
Wasn't an issue for me in the past. Tried setting up my web server again and
no go. Had to redirect to an alternate port.
My web server is still functioning on port 80
duende
2010-03-03 02:28:15 UTC
Permalink
Raw Message
On Mar 2, 10:23 pm, Captain Superimposed
Post by Captain Superimposed
Wasn't an issue for me in the past.  Tried setting up my web server again and
no go.  Had to redirect to an alternate port.
My web server is still functioning on port 80
Mine as well.
Loading...